Commit 825bff75 authored by Jan Möbius's avatar Jan Möbius

Removed check for Qt less than 5

parent ff65489e
......@@ -65,7 +65,4 @@ void TestPlugin::pluginsInitialized() {
#if QT_VERSION < 0x050000
Q_EXPORT_PLUGIN2( testplugin , TestPlugin );
#endif
......@@ -59,9 +59,7 @@ class TestPlugin: public QObject, BaseInterface, LoggingInterface {
Q_INTERFACES(BaseInterface)
Q_INTERFACES(LoggingInterface)
#if QT_VERSION >= 0x050000
Q_PLUGIN_METADATA(IID "org.OpenFlipper.Plugins.Plugin-Test")
#endif
signals:
//BaseInterface
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment