Commit 0ae21241 authored by Jan Möbius's avatar Jan Möbius

Removed check for Qt less than 5

parent f280d045
......@@ -102,8 +102,5 @@ QString Renderer::checkOpenGL()
}
#if QT_VERSION < 0x050000
Q_EXPORT_PLUGIN2( shaderrenderer , Renderer );
#endif
......@@ -66,9 +66,7 @@ class Renderer : public QObject, BaseInterface, RenderInterface, LoggingInterfac
Q_INTERFACES(RenderInterface)
Q_INTERFACES(LoggingInterface)
#if QT_VERSION >= 0x050000
Q_PLUGIN_METADATA(IID "org.OpenFlipper.Plugins.Plugin-Render-ShaderPipeline")
#endif
signals:
// LoggingInterface
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment