Commit 947d4b20 authored by Martin Schultz's avatar Martin Schultz

temporarily disabled depth peeling plugin

parent 2bba9981
......@@ -215,6 +215,8 @@ DepthPeeling::~DepthPeeling()
QString DepthPeeling::checkOpenGL()
{
if(!ACG::compatibilityProfile())
return QString("DepthPeeling render-plugin is nto yet compatible with core profile contexts.");
if (!ACG::openGLVersion(3, 2))
return QString("Insufficient OpenGL Version! OpenGL 3.2 or higher required");
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment