Commit d375aa24 authored by Jan Möbius's avatar Jan Möbius

Removed check for Qt less than 5

parent 3df82952
......@@ -242,7 +242,4 @@ void MergePlugin::mergeObjects()
}
#if QT_VERSION < 0x050000
Q_EXPORT_PLUGIN2( mergePlugin , MergePlugin );
#endif
......@@ -19,9 +19,7 @@ Q_INTERFACES(ToolboxInterface)
Q_INTERFACES(LoggingInterface)
Q_INTERFACES(LoadSaveInterface)
Q_INTERFACES(ScriptInterface)
#if QT_VERSION >= 0x050000
Q_PLUGIN_METADATA(IID "org.OpenFlipper.Plugins.Plugin-Merge")
#endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment