Commit 41727554 authored by Jan Möbius's avatar Jan Möbius

Removed check for Qt less than 5

parent dafb399c
......@@ -60,11 +60,7 @@
#include "FileBundle.hh"
#if QT_VERSION >= 0x050000
#include <QtWidgets>
#else
#include <QtGui>
#endif
#include <fstream>
......@@ -545,7 +541,4 @@ QWidget *FileBundlePlugin::loadOptionsWidget( QString /*_currentFilter*/ )
//================================================================
#if QT_VERSION < 0x050000
Q_EXPORT_PLUGIN2( filebundleplugin, FileBundlePlugin );
#endif
......@@ -89,9 +89,7 @@ class FileBundlePlugin : public QObject, BaseInterface, FileInterface, LoadSaveI
Q_INTERFACES( LoggingInterface )
Q_INTERFACES( BaseInterface )
Q_INTERFACES( ScriptInterface )
#if QT_VERSION >= 0x050000
Q_PLUGIN_METADATA(IID "org.OpenFlipper.Plugins.Plugin-FileBundle")
#endif
signals:
// -- File Interface --
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment