Commit c0eea045 authored by Jan Möbius's avatar Jan Möbius

Removed check for Qt less than 5

parent a74a930e
......@@ -159,7 +159,4 @@ void PostProcessorAnaglyphPlugin::postProcess(ACG::GLState* _glstate, const std:
}
#if QT_VERSION < 0x050000
Q_EXPORT_PLUGIN2( postprocessoranaglyphstereoplugin , PostProcessorAnaglyphPlugin );
#endif
......@@ -62,9 +62,7 @@ class PostProcessorAnaglyphPlugin : public QObject, BaseInterface, PostProcessor
Q_INTERFACES(BaseInterface)
Q_INTERFACES(PostProcessorInterface)
#if QT_VERSION >= 0x050000
Q_PLUGIN_METADATA(IID "org.OpenFlipper.Plugins.Plugin-PostProcessorGrayscale")
#endif
public:
PostProcessorAnaglyphPlugin();
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment