Commit d08fe591 authored by Jan Möbius's avatar Jan Möbius

Grouping now requires cmake >= 3.8

parent 8ee17002
# Force minimal cmake version
# Required 3.1 to set C++11
cmake_minimum_required(VERSION 3.1.0 FATAL_ERROR)
# Required 3.8 to use source_group TREE
cmake_minimum_required(VERSION 3.8.0 FATAL_ERROR)
file(SHA512 ${CMAKE_SOURCE_DIR}/CMakeLists.txt HASH_TOPLEVEL_CMAKEFILE)
file(SHA512 ${CMAKE_SOURCE_DIR}/OpenFlipper/cmake/CMakeLists.txt HASH_LATEST_CMAKEFILE)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment