Commit b752b21a authored by Kersten Schuster's avatar Kersten Schuster

If no other settings are set, request at least a 1.0 compat profile (not 4.6).

parent adf24697
......@@ -415,8 +415,8 @@ QPair<int,int> glVersion(){
else
{
// unfortunately QVariant cant store QPair directly, we could try std::pair but its good for now
int major = OpenFlipperSettings().value("Core/OpenGL/VersionMajor", 4).value<int>();
int minor = OpenFlipperSettings().value("Core/OpenGL/VersionMinor", 6).value<int>();
int major = OpenFlipperSettings().value("Core/OpenGL/VersionMajor", 1).value<int>();
int minor = OpenFlipperSettings().value("Core/OpenGL/VersionMinor", 0).value<int>();
return QPair<int, int>(major,minor);
}
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment