Commit 75ccd4b9 authored by Martin Schultz's avatar Martin Schultz

updated developer documentation required libs qt version as it stated we

would still support qt 4.8 which we definitely do not
parent f89021c4
......@@ -4,12 +4,12 @@
OpenFlipper is developed on top of the Qt framework. This framework provides
easy cross platform development. Therefore an installed version of QT with
at least version 4.8.6 is required. We use the cmake MakeFile generator to build
at least version 5.5.1 is required. We use the cmake MakeFile generator to build
OpenFlipper.
\section reqlibs Required libraries
<ul>
<li> 5.5 >= Qt >= 4.8.6 ( http://www.qt.io/download/ ) Use the OpenGL version for Qt >= 5.0</li>
<li> 5.9 >= Qt >= 5.5.1 ( http://www.qt.io/download/ ) Use the OpenGL version for Qt >= 5.0</li>
<li> GLUT ( http://www.opengl.org/resources/libraries/glut/ )</li>
<li> GLEW (>=1.6) ( http://glew.sourceforge.net )</li>
</ul>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment