...
 
Commits (3)
...@@ -9,7 +9,7 @@ OpenFlipper. ...@@ -9,7 +9,7 @@ OpenFlipper.
\section reqlibs Required libraries \section reqlibs Required libraries
<ul> <ul>
<li> 5.9 <= Qt <= 5.11 ( http://www.qt.io/download/ ) Use the OpenGL version. If you install Qt, please make sure that QtScript is also installed.</li> <li> 5.9 <= Qt <= 5.13 ( http://www.qt.io/download/ ) Use the OpenGL version. If you install Qt, please make sure that QtScript is also installed.</li>
</ul> </ul>
\section optlibs Optional libraries ( Without these libraries some functionality might not be available) \section optlibs Optional libraries ( Without these libraries some functionality might not be available)
...@@ -20,7 +20,7 @@ OpenFlipper. ...@@ -20,7 +20,7 @@ OpenFlipper.
On Debian, you can install the prerequisites this way (tested on Debian buster): On Debian, you can install the prerequisites this way (tested on Debian buster):
<code> <code>
apt install cmake make g++ libeigen3-dev python3-dev qt5-default libqt5script5 libqt5scripttools5 libqt5svg5-dev libqt5quick5 libqt5x11extras5-dev libqt5help5 qtscript5-dev libqt5xmlpatterns5-dev libqwt-qt5-dev qttools5-dev qtdeclarative5-dev apt install cmake make g++ libeigen3-dev python3-dev qt5-default libqt5script5 libqt5scripttools5 libqt5svg5-dev libqt5quick5 libqt5x11extras5-dev libqt5help5 qtscript5-dev libqt5xmlpatterns5-dev libqwt-qt5-dev qttools5-dev qtdeclarative5-dev libqt5opengl5-dev libglew-dev
</code> </code>
......