Commit f7c3260a authored by Jan Möbius's avatar Jan Möbius

Fixed warning messages when qt version mismatches

git-svn-id: http://www.openflipper.org/svnrepo/OpenFlipper/branches/Free@11617 383ad7c9-94d9-4d36-a494-682f7c89f535
parent 6a54e65c
......@@ -1576,9 +1576,9 @@ bool Core::checkLibraryVersions() {
if ( qtCompiledVersion != qtCurrentVersion ) {
messages += tr("QT Library Version mismatch!\n");
messages += tr("Currently used QT Version:\t") + qVersion();
messages += tr("Link time QT Version:\t\t") + QString( QT_VERSION_STR );
messages += tr("This inconsistency may lead to an unstable behaviour of OpenFLipper!");
messages += tr("Currently used QT Version:\t") + qVersion() + "\n";
messages += tr("Link time QT Version:\t\t") + QString( QT_VERSION_STR ) + "\n";
messages += tr("This inconsistency may lead to an unstable behavior of OpenFlipper!");
warn = true;
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment