Commit f0e55a67 authored by Jan Möbius's avatar Jan Möbius
Browse files

Updated Build docs that we require VS2017+ now

parent 5f482ae7
......@@ -58,8 +58,8 @@ directory.
\subsection cmake_bwin Building OpenFlipper under Windows
<ul>
<li>Get Visual Studio 2015 or higher (We recommend 2017) </li>
<li> Get cmake for windows from http://www.cmake.org/cmake/resources/software.html </li>
<li>Get Visual Studio 2017 or higher (We recommend 2017) </li>
<li>Get cmake for windows from http://www.cmake.org/cmake/resources/software.html </li>
<li>Get and Install Qt ( >= 5.9) , Visual Studio Version matching your installation ) </li>
<li>Download and install git (https://git-scm.com/downloads)</li>
<li>Start git gui</li>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment