Commit d56ce192 authored by Jan Möbius's avatar Jan Möbius

Changed Version warning for QT to greater or equal QT 4.7

git-svn-id: http://www.openflipper.org/svnrepo/OpenFlipper/branches/Free@8168 383ad7c9-94d9-4d36-a494-682f7c89f535
parent a1bc251f
...@@ -67,15 +67,13 @@ ...@@ -67,15 +67,13 @@
#define GCC_VERSION (__GNUC__ * 1000 + __GNUC_MINOR__ * 10) #define GCC_VERSION (__GNUC__ * 1000 + __GNUC_MINOR__ * 10)
#if QT_VERSION >= 0x040600 #if QT_VERSION >= 0x040700
#ifdef WIN32 #ifdef WIN32
#pragma message("Detected QT Version 4.6 or higher!") #pragma message("Detected QT Version 4.7 or higher!")
#pragma message("OpenFlipper has not been tested with this QT Version.") #pragma message("OpenFlipper has not been tested with this QT Version.")
#pragma message("There might be some OpenGL related bugs!")
#else #else
#warning Detected QT Version 4.6 or higher! #warning Detected QT Version 4.7 or higher!
#warning OpenFlipper has not been tested with this QT Version. #warning OpenFlipper has not been tested with this QT Version.
#warning There might be some OpenGL related bugs!
#endif #endif
#endif #endif
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment