Commit 254920e8 authored by Jan Möbius's avatar Jan Möbius

Updated requirements



git-svn-id: http://www.openflipper.org/svnrepo/OpenFlipper/branches/Free@10896 383ad7c9-94d9-4d36-a494-682f7c89f535
parent e637f28c
......@@ -3,13 +3,13 @@
* \section dependencies Dependencies
*
* OpenFlipper is developed on top of the Qt framework. This framework provides
* easy cross platform development. Therefore an installed version of qt with
* at least version 4.5 is required. We use the cmake MakeFile generator to build
* easy cross platform development. Therefore an installed version of QT with
* at least version 4.6 is required. We use the cmake MakeFile generator to build
* OpenFlipper.
*
* \section reqlibs Required libraries
* <ul>
* <li> Qt >= 4.5 ( http://www.qtsoftware.com/downloads )</li>
* <li> Qt >= 4.6 ( http://www.qtsoftware.com/downloads )</li>
* <li> GLUT ( http://www.opengl.org/resources/libraries/glut/ )</li>
* <li> GLEW ( http://glew.sourceforge.net )</li>
* <li> freetype2 ( optional http://www.freetype.org/freetype2/index.html )</li>
......@@ -53,7 +53,7 @@
*
* <ul>
* <li> Get Visual Studio >= 2008 </li>
* <li> Get and Install Qt ( >= 4.5 , Visual Studio Version ) </li>
* <li> Get and Install Qt ( >= 4.6 , Visual Studio Version ) </li>
* <li> Set the QTDIR Variable to your Qt Installation directory:<br />
* <br />
* <b>Windows Vista/7:</b> <br />
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment