Commit fc465d37 authored by Jan Möbius's avatar Jan Möbius

Updated for release

parent d6db81de
Pipeline #8972 canceled with stages
in 22 minutes and 31 seconds
Subproject commit 6cdb88d81da4bf5ad4ccb2f75313b29286af513e
Subproject commit 0e6dea6741ce18983e341845d881377153516427
......@@ -25,10 +25,8 @@ Clone the repository with submodules:
git clone --recursive https://www.graphics.rwth-aachen.de:9000/OpenFlipper-Free/OpenFlipper-Free.git
## Required libs:
Qt ( >= 5.5 ) http://www.qtsoftware.com/downloads
Qt ( >= 5.9 ) http://www.qtsoftware.com/downloads
OpenGL http://www.opengl.org
GLUT http://www.opengl.org/resources/libraries/glut
GLEW http://glew.sourceforge.net
qwt ( >=6.0 ) optional http://qwt.sourceforge.net/
## Compiling OpenFlipper:
......@@ -37,6 +35,7 @@ A detailed compilation manual is available [here](http://openflipper.org/Documen
Latest NEWS
===========
- 03/05/2019: OpenFlipper 4.0 Release (Core Profile support, Integrated Python interpreter)
- 04/21/2017: Moved all toplevel plugins to separate repositories.
- 02/28/2017: Removed SimpleOpt Command Line parser and switched to Qt parser
- Breaking Change: Commandline parameter have to start with a dash, the slash is not recognized as parameter prefix anymore.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment