Commit e828e0b4 authored by Jan Möbius's avatar Jan Möbius

Increased cmake warning to Qt 5.5

parent 2972c9fe
......@@ -69,7 +69,7 @@ if (QT4_FOUND)
message(STATUS "Using QT4 for OpenFlipper")
elseif(QT5_FOUND)
message(STATUS "Using QT5 for OpenFlipper")
set (OF_MAX_QT_VERSION "5.3.2")
set (OF_MAX_QT_VERSION "5.5.0")
if (${Qt5Core_VERSION_STRING} STRGREATER ${OF_MAX_QT_VERSION})
message(WARNING "Detected QT Version higher than ${OF_MAX_QT_VERSION}!\n"
"OpenFlipper has not been tested with this QT Version on Windows.")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment