Commit 0f4206e9 authored by Robert Menzel's avatar Robert Menzel

fixed support for OpenGL 3.0 and 3.1, some ifdefs are missing for 2.1

parent b8122599
......@@ -114,6 +114,12 @@
#endif // version checks
#endif // OpenGL ES
#if (ACGL_OPENGL_VERSION < 32) && defined(ACGL_OPENGL_PROFILE_CORE)
#warning "OpenGL prior to 3.2 did not have core or compatibility profiles"
#undef ACGL_OPENGL_PROFILE_CORE
#endif
///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
//
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment